1. Welcome to Photography Forum. Our photography community!

    Photography-forum is dedicated to those who have passion, desire and love of photography and want to improve their photographic technique. It doesn't matter what you photograph, landscapes, weddings, portraits or your photographic experience, it's about learning and loving what we do. Photography!

    If you want learn and expand your photography skills then there is one place to do it Photography Forum !!!

    You are viewing photography-forum as a guest which gives you limited access to view most forums and enjoy other features. By joining our free community you will be able to post photographs for critique, join in the monthly photography competitions, respond to polls, upload content and enjoy many other special features. Registration is fast, simple and absolutely free so please join Photography Forum.

    If you have any problems please contact us.

    The Photography-Forum Team
    Dismiss Notice
  2. PLEASE SEE RULES BEFORE POSTING LINKS
    Click here to see Forum Rules

ColourMunki Pro Problem

Discussion in 'Forum Printing Service & Questions Forum' started by russellsnr, Nov 8, 2018 at 10:07 AM.

  1. russellsnr

    russellsnr Here a lot

    Messages:
    351
    Edit my images ?:
    Yes (recommended)
    Hi, Anyone advise please?. Recently changed my computer for a faster system along with a newer branded printer (from Epson to Canon), computer previously Win7 64 bit this one Win 10 64, updated Graphs Card. I profiled my printer to a number of papers in Win 7 but now after attempting two differant papers the colourmunki keeps showing a RED line on the first strip ( I did manage to get it to run correctly on strips 1 and 2 but then again on 3 it showed a RED line then would not see line 1 again), changed the USB to Colourmunki cable but still the same, I also profiled my monitor and worked fine. Thankyou, Russ.
     
  2. russellsnr

    russellsnr Here a lot

    Messages:
    351
    Edit my images ?:
    Yes (recommended)
    Just in case anyone else comes across this problem. Sorted with i1 Studio Update available for all ColorMunki Photo users.
     
    hooferinsane likes this.
  3. DonS

    DonS Stuck in Toronto Moderator

    Messages:
    11,265
    Edit my images ?:
    Yes (recommended)
    I had a Color Munki Smile problem last week. The software would not run, it crashed. I had not tried it since upgrading to MacOS 10.14. I looked for an update and they did not have one. I uninstalled and manually cleaned out everything I could find (plists, etc) and reinstalled. Still did not work so I opened a case. They told me to do what I had done already, even though I sent them the crash report. When I replied they finally looked at the crash report and said I needed to install X-Rite Device Services (XRD) 3.0.11 which I had not installed before. It fixed the crashes.
     

Share This Page