• Welcome to Photography Forum. Our photography community!

    Photography-forum is dedicated to those who have passion, desire and love of photography and want to improve their photographic technique. It doesn't matter what you photograph, landscapes, weddings, portraits or your photographic experience, it's about learning and loving what we do. Photography!

    If you want learn and expand your photography skills then there is one place to do it Photography Forum !!!

    You are viewing photography-forum as a guest which gives you limited access to view most forums and enjoy other features. By joining our free community you will be able to post photographs for critique, join in the monthly photography competitions, respond to polls, upload content and enjoy many other special features. Registration is fast, simple and absolutely free so please join Photography Forum.

    If you have any problems please contact us.

    The Photography-Forum Team
  • PLEASE SEE RULES BEFORE POSTING LINKS
    Click here to see Forum Rules

Forum Error

Ok cheers, I'm still getting the same problem so it may be browser related. I'll go through what I can and try different things to resolve it.
 
Someone else reported they could not view that. @Roger S @tenchy
Thanks for the reply, I'm still getting it here, tried everything I can think of, cleared browser cache, disabled browser plugins, cleared all history, but I still have the same problem. I'm off to bed now but I will try an alternative browser tomorrow morning.
 

DonS

Stuck in Toronto
Moderator
Thanks for the reply, I'm still getting it here, tried everything I can think of, cleared browser cache, disabled browser plugins, cleared all history, but I still have the same problem. I'm off to bed now but I will try an alternative browser tomorrow morning.
Just do not break the rules you cannot read and we have to ban you :)
 

Roger S

Crazy Canuck
Administrator
I don't know if there's a bad link somewhere in there or not. I'll be looking into that.

In the meantime, here's the correct link:

 

SeanNeedham

Ol' Sparky
Honorary Life Member
Since the forum was updated the whole resources section has gone, this is a link pointing to that old section.
 
I'm unable to quote Roger S, but thanks for the working link, I have read the rules but just wondered why the link I mentioned at the top of this thread wasn't working.
 

DonS

Stuck in Toronto
Moderator
I'm unable to quote Roger S, but thanks for the working link, I have read the rules but just wondered why the link I mentioned at the top of this thread wasn't working.
We think that is because the rules were in two places, and one of those was an add on to the forum software that stopped working after the last software upgrade (a lot of add ons stopped - the software went from a 1.x to a 2.x version with a lot of sections rewritten so 1.x add ons do not work).
 

Roger S

Crazy Canuck
Administrator
I'm unable to quote Roger S, but thanks for the working link, I have read the rules but just wondered why the link I mentioned at the top of this thread wasn't working.
I have now corrected the link in that message so it should go to the proper place now. It was an oversight on our part and thanks for pointing it out.
 
Top