• Welcome to Photography Forum. Our photography community!

    Photography-forum is dedicated to those who have passion, desire and love of photography and want to improve their photographic technique. It doesn't matter what you photograph, landscapes, weddings, portraits or your photographic experience, it's about learning and loving what we do. Photography!

    If you want learn and expand your photography skills then there is one place to do it Photography Forum !!!

    You are viewing photography-forum as a guest which gives you limited access to view most forums and enjoy other features. By joining our free community you will be able to post photographs for critique, join in the monthly photography competitions, respond to polls, upload content and enjoy many other special features. Registration is fast, simple and absolutely free so please join Photography Forum.

    If you have any problems please contact us.

    The Photography-Forum Team
  • PLEASE SEE RULES BEFORE POSTING LINKS
    Click here to see Forum Rules

HELP - Konica Hexar AF [SOLVED]

Lourendier

New Member
Joined
Jul 10, 2018
Messages
3
Photography Experience
Intermediate
Photo Editing Experience
Advanced
Edit my images ?
No
Hi!
I need your help. I just got myself a Konica Hexar AF in tip top shape, but when i load a new film and turn on the camera it rewinds the film instead of loading it (its rewinded one roll into the canister already, so thats 36 shots wasted..)
I pressed the rewind button before the roll (which was loaded by the previous owner) was full, because i wanted to shoot some Kodak Gold instead of the Agfa Vista plus that was loaded.
The display is flashing '0' even while turned off, which is strange.
It cant possibly be broken, as the last owner loaded this Agfa film before sending me the camera, and that went fine as i shot some 30 shots on that roll before rewinding it.

Help would be much appreciated!

Lots of love,
Lourens
 

Roger S

Crazy Canuck
Administrator
Joined
May 25, 2008
Messages
73,252
Photography Experience
Intermediate
Photo Editing Experience
Intermediate
Edit my images ?
Yes (recommended)
This is just a thought, but perhaps the battery is too low and that's affecting the film advance switching. The flashing 0 could also be an indicator.
 

Lourendier

New Member
Joined
Jul 10, 2018
Messages
3
Photography Experience
Intermediate
Photo Editing Experience
Advanced
Edit my images ?
No
I appreciate the replies, but the problem persists even with a new battery, and the manual isnt particularly great either. so no luck there, sadly
 

Kevin (ksdg01)

Here a lot
Joined
Jun 22, 2018
Messages
231
Photography Experience
Intermediate
Photo Editing Experience
Intermediate
Edit my images ?
Yes (recommended)
You can use a film retriever to salvage the film that's unexposed but rewound. It'll go into the canister and you can recover the leader.
Looking at the manual page 8 item 23 is the rewind button. Is it that button stuck open causing the film the rewind - just a thought.
There's a manual rewind option outlined on page 33 as well.
 

Lourendier

New Member
Joined
Jul 10, 2018
Messages
3
Photography Experience
Intermediate
Photo Editing Experience
Advanced
Edit my images ?
No
I'll need to get myself a film retriever, thanks for the tip! and the rewind button was just fine, sadly. I did mash it a bunch of time, just to make sure that, if it were to be stuck or something, it wouldnt be anymore. I also checked the 'spring loaded fork' that latches onto the film canister, because if that is stuck, it will mean the camera is convinced that the film is still in the camera, and it will thus keep rewinding. After doing that a bunch of times i flicked in my third roll of film and hoped for the best, and it worked! for some reason. So i'm just going to leave it be for now, and enjoy shooting this roll a lot.
Thanks for the replies y'all! <3
 

JakobKC

New Member
Joined
May 27, 2020
Messages
1
Photography Experience
Intermediate
Photo Editing Experience
Intermediate
Edit my images ?
No
I'll need to get myself a film retriever, thanks for the tip! and the rewind button was just fine, sadly. I did mash it a bunch of time, just to make sure that, if it were to be stuck or something, it wouldnt be anymore. I also checked the 'spring loaded fork' that latches onto the film canister, because if that is stuck, it will mean the camera is convinced that the film is still in the camera, and it will thus keep rewinding. After doing that a bunch of times i flicked in my third roll of film and hoped for the best, and it worked! for some reason. So i'm just going to leave it be for now, and enjoy shooting this roll a lot.
Thanks for the replies y'all! <3
Hallo. I know this post is a little old, but i have the same problem with my hexar af. how did you fix it?
 

DonS

Stuck in Toronto
Moderator
Joined
Mar 19, 2012
Messages
13,616
Photography Experience
Beginner
Photo Editing Experience
Beginner
Edit my images ?
Yes (recommended)
Hallo. I know this post is a little old, but i have the same problem with my hexar af. how did you fix it?
They have not been back to the forum since that day (same day they signed up).
 
Top